Constant Contact Services

Requirements

NOTE: These requirements are for the PHP Developers Code and the Drupal Module only, for the wordpress plugin please check the plugins readme.txt file.

Our code works with default php settings but shared web hosting may have these features disabled so please check the requirements list below to ensure your server is capable before trying to use, if you are unable to please contact your webhost for assistance.

  • PHP Version 4.3.0 or above
  • XML extension installed and enabled
  • curl extension installed and enabled with SSL available

We have created a script you can use to test your server meets these requirements, please upload this test script (rename with a .php extension) to your web server then access it using a web browser, it will tell you if you can run our code.